Aller au contenu

Darkgiant

Membre
  • Compteur de contenus

    7
  • Inscription

  • Dernière visite

  • Crédits

    8 [Faire un don]

Réputation sur la communauté

0 Neutre

À propos de Darkgiant

  • Rang
    Nouveau

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Version de Minecraft : 1.8.9 version Skript 2.2-dev36 Type du skript : variable dans un effet Description du script : Bonjour J'ai pas mal cherché pour cela, mais je n'ai pas réussi a trouver de skript me contentant. Du coup, voici mon probleme: J'ai défini un compteur lors d'un drop d'item, j'arrete le compteur et je donne la valeur a une variable et ensuite, je veux donner un effet avec la durée correspondant a cette variable en secondes mon code: every real second: add 1 to {compteur} on drop of stick: set {var} to {compteur} apply strength 1 to player for {var} seconds (je suis débutant sur skriptmc, je ne sais pas comment mettre en mode "code" sorry) Et voici l'erreur: Can't understand this condition/effect: apply strength 1 to player for {var} seconds Merci d'avance si vous trouvez la solution au problème
  2. ok je vais essayer, et je te dis si ca marche
  3. oui, j'ai essayé et pas plus de résultats
  4. ok je vais essayer avec skript mirror merci
  5. Bonjour Je suis actuellement en train d'essayer de coder une sorte de survie ou les gens n'ont pas forcément 10 coeurs max tout le long. J'ai donc cherché la fonction qui le faisait J'en ai trouvé plusieurs, dont notamment: set player's max health to 2 (2 etant bien evidemment un exemple) Le problème, c'est que je fais le skript en 1.8 (oui je sais c'est pas bien, il faudrait le faire dans les versions supérieures, mais bon, c'est pas le probleme) et que j'obtiens un message d'erreur un peu particulier comme vous pouvez le voir sur le screen: mc me dit que cette fonction ne marche que pour les versions supérieures a la 1.6 sachant que je suis en 1.8.9 J'ai vérifié aussi si c'était le skript, et il y a marqué que c'est supporté depuis Skript2.0 et je suis en Skript2.2 Voila, si vous avez une idée ca m'aiderait beaucoup Merci d'avance Darkgiant24
  6. Darkgiant

    Lg-UHC

    Bonjour @uiytt Tout d'abord, je n'arrive pas a envoyer un, nouveau message donc j'édite mon ancien, désolé du potentiel dérangement (même si je ne vois pas ce que ca pourrait causer) Ensuite, merci de mettre à jour ce plugin Néanmoins, malgré cette 1.5.2, je n'arrive toujours pas a faire marcher votre plugin sur mon serveur 1.12 Après avoir essayé plusieurs versions de skripts ainsi que des autres addons, j'ai obtenus quelques résultats, mais rien de concluant. Et ce n'est pas malheureusement une ou deux erreurs, mais 145... Lorsque je fais /lg config, un inventaire de coffre vide apparait, ou avec une version de skript, on voit les items que vous utilisez, mais ils n'ont aucun effets lorsqu'on clique dessus Donc pourriez vous me donnez les versions de vos addons lorsque vous utilisez ce plugin s'il vous plait? Merci d'avance pour votre réponse SI vous voulez me contacter par Discord, Darkgiant24#2618 Darkgiant Ps: J'ai essayé de vous contacter par discord, mais il ne trouve pas votre pseudo. Est-ce bien #uiytt7002? PS2: j'ai aussi essayé de téléchargé votre skript de débug, mais il m'affiche qu'il faut avoir un skript en 2.2-dev33 maximum. Est-ce la bonne version? Merci d'avance
×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.