Aller au contenu

noftaly

Membre actif
  • Compteur de contenus

    1830
  • Inscription

  • Dernière visite

  • Jours gagnés

    66
  • Crédits

    267 [Faire un don]

File Comments posté(e)s par noftaly

  1. LCore

       10    5

    Une très bonne initiative avec des fonctionnalités réellement utiles. Tu devrais en donner plus dans la description du script car tu n'en donne que 2 alors qu'il y en a plus d'une 20aine.

    Chaque fonction est bien documentée, et c'est une très bonne chose

    Cependant certaines choses a redire :

    • D'abord tu utilises SkUtilities pour les yaml 🤢 (utilise skript-yaml) et tu utilises SkQuery pour les GUIs 🤢 (utilise TuSKe)
    • Tu as quelquechose qui ne va pas dans ta fonction checkConnection, je te laisse voir ou c'est 😉
    • Tu as une façon de coder... bien particulière. Déjà tu ne mets pas les if dans tes conditions, et j'aime pas 😅, ou encore tu fais "%{_p}%" != "<none>" alors que tu pourrais faire {_p} is set, mais bon ca c'est + perso
    • Il y a des fonctions peu utiles, comme celles retournant directement une expression... Autant directement utiliser "%total ram%" plutôt que "%sysTotalDisk()%"...
     

    Bonne continuation ^^

    • J'aime 2

  2. Il y a 15 heures, KneaXy a dit :

    Pour les add-ons qui ne sont pas à jour dans mon pack, tu peux me donner des liens de téléchargement que je mette la ressource à jour ?

    non je voulais dire que les aidons que j'ai cité ne sont plus du tout MàJ, leur auteur a abandonné le projet. 

    donc MundoSk, WildSkript, SkQuery, RandomSk et SharpSk ne seront plus jamais MaJ


  3. C'est une bonne idée mais il y a des problèmes :

    Il faut rajouter ces plugins a la liste de ceux qui ne sont plus mis a jour :

    • MundoSk (transformé en Tablisknu, Kosmos et webSKT, mais pas dispos en 1.8)
    • WildSkript
    • SkQuery (version MaJ = SkQuery-Lime, mais pas dispos en 1.8)
    • RandomSk
    • SharpSk

    Et RandomSk peut aussi faire crash des serveurs (tout comme SkRambled).

    Aussi il faudrait que tu fasses un fichier ZIP, ca fonctionne mieux sur les plateformes autre que Windows.

  4. Calendrier de l'avent !

       182    30

    Je n'ai aucune idée de là d'o pourrai venir ton problème... je te dirai d'essayer d'enlever tous tes plugins 1 par 1 (ou 2 voir 3 par 3 si t'a vraiment la flemme ?) en redémarrant ton serveur à chaque fois (ouais ca va être très long...) Mais je ne vois pas d'autre solution... Comme je te l'ai montré, on a exactement tout pareil pourtant ! mais chez toi ca ne fonctionne pas... Et la seule différence entre nos serveurs ce sont les autres plugins, donc c'est pour ca que je te conseillerai de faire ca...

     

    • J'aime 1
  5. Calendrier de l'avent !

       182    30

    Non car skript ne supporte pas la 1.8 (enfin que des super vieille versions qui manque de plein de fonctionnalité) et la majorité des addons non plus (comme tuske, qui est indispensable) ?

    Desolé

  6. Calendrier de l'avent !

       182    30

    Tu es sur et certain a 100% que les versions que tu m'a données sont vraiment les bonnes ? Parce que ce n'est pas normal ca... Et avec les versions que j'ai (les mêmes que les tienne) je n'ai pas d'erreur...

  7. Calendrier de l'avent !

       182    30

    Exactement le même discours qu'avant

    Il y a 12 heures, MaxDu56YT a dit :

    Il me faudrait ta version skript (/ver Skript), ta version TuSKe (/ver tuske), ta version SkQuery (/ver skquery) et ta version minecraft (/ver)

     


  8. Je n'ai pas testé le skript, donc je ne mets pas de review, mais ça aurait été très très sympa de me demander avant de copier coller sallement et mot à mot mes descriptions de ressources...

    Dans tous les cas je t'aurai dis oui donc la je te laisse, mais c'est super impoli et vrmt pas sympa...

    @CapitaineMatteo

  9. Calendrier de l'avent !

       182    30

    il y a 2 minutes, MaxDu56YT a dit :

    D'accord j'ai juste à changer la version de skript et sa ira mieux les autres addons pas besoin de l'ai modifier ?

    Nan c'est bon tu as déjà leur dernière version

  10. Calendrier de l'avent !

       182    30

    Il y a 18 heures, MaxDu56YT a dit :

    2.3-beta2 

    que tu sois en 1.13 ou en 1.12, mon script s'en fiche, ce qui compte c'est la version de skript, et si tu utilises la même il y aura les mêmes bugs ?‍♂️ ?

    En 1.12 il faut utiliser la dev37c

  11. Calendrier de l'avent !

       182    30

    il y a 12 minutes, MaxDu56YT a dit :

    Version skript : 2.3-beta2
    Version TuSKe : 1.8.2-Pikachu-patch-3

    Version skquery ; 3.6.1-Lime

    Version minecraft ; 1.13.2 spigot

    @noftaly

    Ce doit être a cause de la 1.13 et de skript 2.3-beta2. Désolé, mais vu que c'est encore une bêta tous les addons ne sont pas a jours, et je ne compte pas rendre le script compatible (j'attendrai une version stable officielle) ?

  12. Lg-UHC

       1061    9

    @Darkgiant pour ta review, sache que en 1.12 il faut skript 2.2-dev37c, et pas skript 2.3 ? 2.3 n'est pas encore compatible avec la 1.12. Lors de sa sortie finale ca le sera mais bon, faut attendre encore un peu ?

     

×

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.