Aller au contenu
xDioxiDDe

résolu ✔ Skript 1.8, toujours disponible ???

Messages recommandés

Version de Minecraft : 1.8
 

Bonjour, Bonsoir,

Je reviens d'un long moment sans développement Skript et je m'étais arrêté en 1.8. Un ami m'a demander de l'aide pour son serveur et j'ai donc chercher à installer Skript afin de lui faire des fonctionnalités correspondant à ces besoins. Le problème que je rencontre est que lorsque j'installe Skript sur le serveur et que j'essai n'importe quel code très simple le skript me retourne toujours l'erreur suivante: "cant' understand this event...". J'ai donc effectué quelques recherche et j'ai lu des topics sur certains forums indiquant des problèmes de compatibilité avec le plugin sur la version 1.8.Il faut savoir que son serveur est en 1.8 et dispose du plugin viaversion permettant la connexion au serveur depuis des versions plus récentes.

N'ayant pas trouvé d'informations plus précise, je voulais savoir s'il était toujours possible d'utiliser Skript en 1.8 ?

En attente de vos retours,

Merci d'avance 🙂

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

Skript est toujours disponible en 1.8 Mais il faut utiliser les vieilles versions, il y a notamment la 2.2 dev 36 qui est la dernière version officielle qui fonctionne en 1.8 oú une version reprenant les mêmes fonctionnalités que la dernière version avec quelques différences, disponible dans les ressources.

Cordialement

Kilterra

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Kilterra a dit :

Salut !

Skript est toujours disponible en 1.8 Mais il faut utiliser les vieilles versions, il y a notamment la 2.2 dev 36 qui est la dernière version officielle qui fonctionne en 1.8 oú une version reprenant les mêmes fonctionnalités que la dernière version avec quelques différences, disponible dans les ressources.

Cordialement

Kilterra

Salut,

Depuis quelques temps, les dernières versions de Skript sont disponible en 1.8 ici https://skript-mc.fr/forum/topic/16676-skript-24-en-18/?tab=comments#comment-134651

Donc oui, il est encore totalement possible de développer en 1.8, sinon tu peux aussi chercher Skript2.2-V8

Bonne journée.

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Acenox a dit :

Salut,

Depuis quelques temps, les dernières versions de Skript sont disponible en 1.8 ici https://skript-mc.fr/forum/topic/16676-skript-24-en-18/?tab=comments#comment-134651

Donc oui, il est encore totalement possible de développer en 1.8, sinon tu peux aussi chercher Skript2.2-V8

Bonne journée.

 

Il y a 5 heures, Kilterra a dit :

Salut !

Skript est toujours disponible en 1.8 Mais il faut utiliser les vieilles versions, il y a notamment la 2.2 dev 36 qui est la dernière version officielle qui fonctionne en 1.8 oú une version reprenant les mêmes fonctionnalités que la dernière version avec quelques différences, disponible dans les ressources.

Cordialement

Kilterra

Merci pour vos retours, cela m'a bien aider. Je suis sur la dev25 qui fonctionne très bien.

Bonne journée.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 24 minutes, xDioxiDDe a dit :

 

Merci pour vos retours, cela m'a bien aider. Je suis sur la dev25 qui fonctionne très bien.

Bonne journée.

C'est sûr que tu n'auras jamais de problèmes avec cette version, elle est prévue pour ^^

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.