Aller au contenu

Description de la ressource

Skript - 1.8

Skript n'étant plus disponible en 1.8 depuis bien longtemps, j'ai tenté de le faire fonctionner en 1.8 avec la dernière version, à l'origine basée sur la 1.9+.

De plus, en voyant beaucoup de développeurs utilisant encore de très anciennes versions (2.1.2 / 2.2-dev25 / 2.2-dev36), j'ai décidé de rendre mon travail public.

 

Comment ça fonctionne ?

Le code a été revu afin d'adapter certaines fonctionnalités (items, biomes...) indispensables au bon fonctionnement du plugin en 1.8.

Le lien vers le code source est disponible plus bas pour les intéressés ! 😉 

 

Pré-requis

Aucun pré-requis particulier, vous devrez seulement convertir certaines parties de vos skripts.

Dans le code source, vous trouverez toutes les instructions dans le fichier README qui se trouve en-dessous du code.

image.thumb.png.54ab3dbeb49868e39be718c9f7b353c1.png

Avant de télécharger quoi que ce soit, vérifiez les manipulations à faire si vous possédiez une version inférieure ou égale à la v2.2 !

 

Liens utiles

Code source : https://github.com/Matocolotoe/Skript-1.8

Discord : https://discord.gg/yh3Z98m

Je mets régulièrement à jour mon travail en local, et je publie le code ainsi que la nouvelle version ici et dans la page des releases sur GitHub.

Le plugin n'est pour l'instant pas compatible avec WorldGuard et FAWE contrairement à la version officielle de Skript.

 

Téléchargement

Vous pouvez télécharger la dernière version directement depuis les fichiers joints à cette ressource. Merci pour votre lecture, enjoy ! 😄 


Quoi de neuf dans la version 2.5   Voir le changelog

Publié le

Mise à jour majeure ! Changements effectués dans Skript détaillés ici https://github.com/SkriptLang/Skript/releases/tag/2.5

  • J'aime 1
  • Merci 1
  • Vraiment triste 1



Retour utilisateur

Vous ne pouvez donner votre avis qu'après avoir téléchargé cette ressource.


Acenox

   3 sur 3 membres a ou ont trouvé cet avis utile 3 / 3 membres

Salut,

Merci beaucoup 🙂 ! Cela fonctionne parfaitement.

 

  • Merci 1

Partager cet avis


Lien vers l’avis
Maat

   3 sur 6 membres a ou ont trouvé cet avis utile 3 / 6 membres

"je ne code pas en 1.8, car il y a trop de beugs" ou "skript en 1.8 n'est pas stable et trop vieux, manque de fonctionnalités.."

En quelque sortes tu viens de prouver le contraire.

Réponse de l'auteur

C'est vrai que la 1.8 est souvent considérée comme uniquement mauvaise car n'étant pas l'exacte dernière version... 😅

Merci beaucoup en tout cas 😄 

  • J'aime 1

Partager cet avis


Lien vers l’avis
×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.