Aller au contenu
Hyside

erreur quand je reload le script, dans le config.sk, ligne 195 databas

Messages recommandés

Bonjour, depuis 2 jours, je ne sais pas pourquoi; quand je /sk reload, ca me met l'erreur suivante:

et je ne sais pour quelle raison ( ca me fait ca avec n'importe quel script ! )

merci d'avance

cordialement 

Capture d’écran 2018-08-09 à 23.39.48.png

Partager ce message


Lien à poster
Partager sur d’autres sites

ok c'est fait, version du serveur, 1.8 bungee spigot et version du plugin, je ne sais pas il n'y a pas marqué sur le .jar

et en cherchant sur google, je n'ai trouvé aucune réponse.

cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ?

Question ➡️ Pourquoi la 1.8 alors qu'on est en 1.13 ?
 

Cette erreur viens surement du fait que tu utilises une version trop récente de Skript pour une version trop ancienne de Minecraft, essaie une version plus ancienne (dev25 et +)
https://github.com/skriptlang/skript/releases?after=dev26

Par contre, sur le screen je vois que tu n'as pas la permission d'executer ce fichier. Peut-tu (si changer de version de Skript ne fonctionne pas) me montrer la permission que possède ton fichier authme.sk

Merci ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Le serveur ne lis pas le plugin skript que tu m'as donné...

modifié: le server ne lis plus aucun plugin skript tout cour...

Modifié par Hyside

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.