Aller au contenu
ChevalMasquer

MundoSK sur serveur 1.8.8

Messages recommandés

Bonjour à tous je viens ici pour demander de l'aide par rapport à MundoSk.

J'ai un problème j'ai besoin de MundoSk pour un Skript
J'ai essayé d'installer tous les versions de MundoSk une par une.

Mais à chaque fois la console me sort cette erreur:

[16:57:48 INFO]: [MundoSK] Enabling MundoSK v1.8.3
[16:57:48 INFO]: [MundoSK] No worlds were assigned to load automatically
[16:57:48 INFO]: [MundoSK] Pie is awesome :D
[16:57:48 ERROR]: Error occurred while enabling MundoSK v1.8.3 (Is it up to date?)
java.lang.NoClassDefFoundError: org/bukkit/event/entity/EntitySpawnEvent
        at com.pie.tlatoani.Miscellaneous.MiscMundo.loadArmorStand(MiscMundo.java:132) ~[?:?]
        at com.pie.tlatoani.Miscellaneous.MiscMundo.load(MiscMundo.java:106) ~[?:?]
        at com.pie.tlatoani.Registration.Registration.register(Registration.java:29) ~[?:?]
        at com.pie.tlatoani.Mundo.onEnable(Mundo.java:74) ~[?:?]
        at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[craftbukkit.jar:git-Bukkit-53fac9f]
        at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:332) [craftbukkit.jar:git-Bukkit-53fac9f]
        at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:404) [craftbukkit.jar:git-Bukkit-53fac9f]
        at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin(CraftServer.java:342) [craftbukkit.jar:git-Bukkit-53fac9f]
        at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins(CraftServer.java:314) [craftbukkit.jar:git-Bukkit-53fac9f]
        at net.minecraft.server.v1_8_R3.MinecraftServer.s(MinecraftServer.java:406) [craftbukkit.jar:git-Bukkit-53fac9f]
        at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:370) [craftbukkit.jar:git-Bukkit-53fac9f]
        at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:325) [craftbukkit.jar:git-Bukkit-53fac9f]
        at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:235) [craftbukkit.jar:git-Bukkit-53fac9f]
        at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:503) [craftbukkit.jar:git-Bukkit-53fac9f]
        at java.lang.Thread.run(Unknown Source) [?:1.8.0_171]
Caused by: java.lang.ClassNotFoundException: org.bukkit.event.entity.EntitySpawnEvent
        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:67) ~[craftbukkit.jar:git-Bukkit-53fac9f]
        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:62) ~[craftbukkit.jar:git-Bukkit-53fac9f]
        at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_171]
        at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_171]
        ... 15 more

Si vous avez une solution à ce problème je suis preneur 
Merci et bonne journée 😀

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Salut,

 

Je n'ai jamais jamais eu ce problème en spigot-1.8.8, je t'ai donc upload la version que j'utilise.

https://security.neoliamc.fr/download/addons/MundoSK.jar

 

Si cela ne fonctionne pas, il nous faudra savoir tes add-ons et savoir si tu utilises ProtocolLibs.

 

Cordialement,

Modifié par Acenox

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut j'ai essayé avec la version que tu m'as fournie mais l'erreur persiste !

 

voici la liste de mes addon:

SkAction-2.2

SkExtras

SkQuery

skRayFall_v1.8

SkStuff

skUtilities.v0.9.2

Et pour finir ProtocolLib

merci 😀

Partager ce message


Lien à poster
Partager sur d’autres sites

Que tu peux avoir avec /ver skript

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Installe la dernière version de skript que tu trouvera sur skunity

Modifié par Kilterra

Partager ce message


Lien à poster
Partager sur d’autres sites

Prend la 2.2dev25 pour la 1.8.

Partager ce message


Lien à poster
Partager sur d’autres sites

la version  2.2dev25  ne fonctionne pas ma version actuel de mundo sk c'est la  1.7.5-BETA.10.22

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.