Aller au contenu
KyloRen3600

Quelle version Minecraft choisir pour son serveur ?

Quelle version Minecraft utilisez-vous ?  

50 membres ont voté

  1. 1. Quelle version Minecraft utilisez-vous ?

    • Inférieure à 1.7
      0
    • 1.7
      2
    • 1.8
      19
    • 1.9
      4
    • Supérieure à 1.9
      25


Messages recommandés

Bonjour à tous !

 

Je vois souvent des personnes développant en 1.7.10 ou en 1.8 en disant que "c'est la meilleure version Minecraft" et "les nouvelles versions sont nulles", mais ce n'est pas forcément pour ça qu'il faut créer un serveur 1.7 ou 1.8.

 

I. Quand et pourquoi utiliser la 1.7 ?

 

La 1.7 commence à être vieille, le seul intérêt qu'elle a désormais est le support de mods et de plugins à la fois via Cauldron, au dessus de cette version il faut utiliser Sponge qui ne supporte pas des plugins comme skript par exemple. Mais je vous déconseille fortement d'utiliser Skript avec des mods car c'est compliqué (voir impossible) d’interagir avec un mod (comme désactiver la destruction des véhicules de Flan's).

 

En clair, comme vous ne pourrez pas correctement utiliser Skript, il vous faudra avoir recours à Java et dans ce cas je pense qu'il vaut carrément mieux essayer d'utiliser sponge et la 1.9 (mais ici ce n'est qu'un avis personnel).

 

II. Quand et pourquoi utiliser la 1.8 ?

 

La 1.8 est pour beaucoup de monde la base de Minecraft, la meilleure version avec du bon pvp. C'est en effet une très bonne version, elle est très stable pour le développement et elle possède de nombreux plugins. Skript fonctionne avec une grande partie de ses addons et avec l'utilisation du plugin ViaVersion on peut accueillir les version supérieures à la 1.8.

 

Je vous conseille de garder la 1.8 si vous voulez faire un serveur practice ou très axé sur le pvp (pvp box etc) mais si vous voulez créer un serveur PvP/Faction ou un serveur mini-jeux (du style rush, skywars) je vous conseille de passer en 1.9 et plus.

 

III. Quand et pourquoi utiliser la 1.9 ?

 

A sa sortie la 1.9 était très critiquée en raison du changement majeur du pvp -qui empêche de cliquer comme un malade- sur sa sourie mais aujourd'hui, de nombreux serveur l'utilisent et n’accueille plus la 1.8 (Funcraft par exemple, et plus récemment Epicube qui est carrément passé en 1.11.

 

La 1.9 rajoute beaucoup de fonctionnalités et items comme les 2 mains, le nouveau pvp, élytra mais aussi de nouvelles bossbars qui remarchent etc...

 

Si le pvp vous gène, il existe de nombreux plugins qui le "réparent" (comme OldCombatMechanics qui vous permet aussi d'enlever le lapiz pour les tables d'enchantement et bien d'autres choses).

 

La quasi totalité des addons de Skript fonctionnent en 1.9 .

 

C'est une version stable au niveau du développement et qui patch de nombreux bugs, certains cheats et forceop ne fonctionnent plus c'est donc aussi une version plus sécurisée que les précendentes.

 

On peut aussi remarquer que de nouveaux mods sont apparus en 1.9, certains pour le pvp comme le Deiramod et le Pxmod, il y a aussi de nombreux mods 1.7 qui ont été mis à jour pour la 1.9.

Cela dit, cauldron 1.9 n'existe pas, il faut utiliser Sponge, je ne me suis pas intéressé à son fonctionnement mais sachez que les plugins Spigot (comme skript) ne fonctionneront souvent pas sous Sponge, il vous faudra donc passer par Java pour développer votre serveur.

 

Je vous recommande fortement d'utiliser la 1.9 pour le développement de serveurs factions ou mini-jeux mais pour les practice, la 1.8 est peut-être plus adaptée. Avec l'utilisation de ViaVersion, vous pouvez acceuillir les version supérieures à la 1.9 et ainsi toucher un maximum de monde.

 

Maintenant passont au dernières version de Minecraft, je vais toutes les faire en même temps.

 

IV. Quand et pourquoi utiliser les versions 1.10, 1.11, 1.12 et 1.12.2 ?

 

Ces dernières versions de Minecraft sont dites "nulles"sous prétexte qu'elles ne rajoutent pas de grosses fonctionnalités, elle sont très similaire à la 1.9.

 

Si vous voulez utiliser des versions supérieures à la 1.9, utilisez la 1.12.2 (dernière version officielle à ce jour),

 

Je ne sais pas exactement ce que ces dernières versions rajoutent: des perroquets, des igloos, des ours blancs, des blocs de magma, des blocs de builders (il avait aussi été dit que de nouveaux villages seraient ajoutés, je ne sais pas si ça a été fait)...

 

Utiliser la 1.12.2 plutôt que les autres versions permet d'encourager Mojang dans le développement de Minecraft et de la version Java. Beaucoup pensent qu'un jour, la version Java sera définitivement abandonnée pour les versions Windows 10 etc... prendront le relais. Je pense que personne ici ne voudrait que ça arrive et une chose toute bête que nous pouvons faire et d'encourager la version Java.

 

En conclusion:

 

- L'utilisation de la 1.7 est déconseillé même si elle permet le support de mods: c'est une version instable

- On peut utiliser la 1.8 si on crée un serveur très axé sur le pvp (practice...)

- L'utilisation de la 1.9 est recommandée car elle patch des bugs et rajoute de nouvelles fonctionnalité

- Si on utilise des versions supérieures, il vaut mieux utiliser la 1.12.2 qui est à ce jour la dernière version de Minecraft et qui permet ainsi d'encourager Mojang dans le développement de la version Java

 

 

Voila, j'espère que vous avez trouvé la version qui vous convient, je n'ai pas parlé des version inférieures à la 1.7 mais Minecraft 0.0.9a > all :D. Ce qui est sur c'est que les version qui ont été annoncées dernièrement promettent du lourd :eek:.

 

Désolé pour lé fote dortografe et la présentation qui est pas très jolie x)

  • J'aime 5

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour à tous !

 

Je vois souvent des personnes développant en 1.7.10 ou en 1.8 en disant que "c'est la meilleure version Minecraft" et "les nouvelles versions sont nulles", mais ce n'est pas forcément pour ça qu'il faut créer un serveur 1.7 ou 1.8.

 

I. Quand et pourquoi utiliser la 1.7 ?

 

La 1.7 commence à être vieille, le seul intérêt qu'elle a désormais est le support de mods et de plugins à la fois via Cauldron, au dessus de cette version il faut utiliser Sponge qui ne supporte pas des plugins comme skript par exemple. Mais je vous déconseille fortement d'utiliser Skript avec des mods car c'est compliqué (voir impossible) d’interagir avec un mod (comme désactiver la destruction des véhicules de Flan's).

 

En clair, comme vous ne pourrez pas correctement utiliser Skript, il vous faudra avoir recours à Java et dans ce cas je pense qu'il vaut carrément mieux essayer d'utiliser sponge et la 1.9 (mais ici ce n'est qu'un avis personnel).

 

II. Quand et pourquoi utiliser la 1.8 ?

 

La 1.8 est pour beaucoup de monde la base de Minecraft, la meilleure version avec du bon pvp. C'est en effet une très bonne version, elle est très stable pour le développement et elle possède de nombreux plugins. Skript fonctionne avec une grande partie de ses addons et avec l'utilisation du plugin ViaVersion on peut accueillir les version supérieures à la 1.8.

 

Je vous conseille de garder la 1.8 si vous voulez faire un serveur practice ou très axé sur le pvp (pvp box etc) mais si vous voulez créer un serveur PvP/Faction ou un serveur mini-jeux (du style rush, skywars) je vous conseille de passer en 1.9 et plus.

 

III. Quand et pourquoi utiliser la 1.9 ?

 

A sa sortie la 1.9 était très critiquée en raison du changement majeur du pvp -qui empêche de cliquer comme un malade- sur sa sourie mais aujourd'hui, de nombreux serveur l'utilisent et n’accueille plus la 1.8 (Funcraft par exemple, et plus récemment Epicube qui est carrément passé en 1.11.

 

La 1.9 rajoute beaucoup de fonctionnalités et items comme les 2 mains, le nouveau pvp, élytra mais aussi de nouvelles bossbars qui remarchent etc...

 

Si le pvp vous gène, il existe de nombreux plugins qui le "réparent" (comme OldCombatMechanics qui vous permet aussi d'enlever le lapiz pour les tables d'enchantement et bien d'autres choses).

 

La quasi totalité des addons de Skript fonctionnent en 1.9 .

 

C'est une version stable au niveau du développement et qui patch de nombreux bugs, certains cheats et forceop ne fonctionnent plus c'est donc aussi une version plus sécurisée que les précendentes.

 

On peut aussi remarquer que de nouveaux mods sont apparus en 1.9, certains pour le pvp comme le Deiramod et le Pxmod, il y a aussi de nombreux mods 1.7 qui ont été mis à jour pour la 1.9.

Cela dit, cauldron 1.9 n'existe pas, il faut utiliser Sponge, je ne me suis pas intéressé à son fonctionnement mais sachez que les plugins Spigot (comme skript) ne fonctionneront souvent pas sous Sponge, il vous faudra donc passer par Java pour développer votre serveur.

 

Je vous recommande fortement d'utiliser la 1.9 pour le développement de serveurs factions ou mini-jeux mais pour les practice, la 1.8 est peut-être plus adaptée. Avec l'utilisation de ViaVersion, vous pouvez acceuillir les version supérieures à la 1.9 et ainsi toucher un maximum de monde.

 

Maintenant passont au dernières version de Minecraft, je vais toutes les faire en même temps.

 

IV. Quand et pourquoi utiliser les versions 1.10, 1.11, 1.12 et 1.12.2 ?

 

Ces dernières versions de Minecraft sont dites "nulles"sous prétexte qu'elles ne rajoutent pas de grosses fonctionnalités, elle sont très similaire à la 1.9.

 

Si vous voulez utiliser des versions supérieures à la 1.9, utilisez la 1.12.2 (dernière version officielle à ce jour),

 

Je ne sais pas exactement ce que ces dernières versions rajoutent: des perroquets, des igloos, des ours blancs, des blocs de magma, des blocs de builders (il avait aussi été dit que de nouveaux villages seraient ajoutés, je ne sais pas si ça a été fait)...

 

Utiliser la 1.12.2 plutôt que les autres versions permet d'encourager Mojang dans le développement de Minecraft et de la version Java. Beaucoup pensent qu'un jour, la version Java sera définitivement abandonnée pour les versions Windows 10 etc... prendront le relais. Je pense que personne ici ne voudrait que ça arrive et une chose toute bête que nous pouvons faire et d'encourager la version Java.

 

En conclusion:

 

- L'utilisation de la 1.7 est déconseillé même si elle permet le support de mods: c'est une version instable

- On peut utiliser la 1.8 si on crée un serveur très axé sur le pvp (practice...)

- L'utilisation de la 1.9 est recommandée car elle patch des bugs et rajoute de nouvelles fonctionnalité

- Si on utilise des versions supérieures, il vaut mieux utiliser la 1.12.2 qui est à ce jour la dernière version de Minecraft et qui permet ainsi d'encourager Mojang dans le développement de la version Java

 

 

Voila, j'espère que vous avez trouvé la version qui vous convient, je n'ai pas parlé des version inférieures à la 1.7 mais Minecraft 0.0.9a > all :D. Ce qui est sur c'est que les version qui ont été annoncées dernièrement promettent du lourd :eek:.

 

Désolé pour lé fote dortografe et la présentation qui est pas très jolie x)

C'est pas vraiment un tutoriel :p je déplace x)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'aime bien ce tuto, mais personnellement pour moi il faut utiliser un serveur 1.8.8 pour un serveur mini-jeux (Avec le plugins ViaVersion, donc de la 1.8.8 a la 1.12.2) pour justement "attirer" plus de monde ^^

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
J'aime bien ce tuto, mais personnellement pour moi il faut utiliser un serveur 1.8.8 pour un serveur mini-jeux (Avec le plugins ViaVersion, donc de la 1.8.8 a la 1.12.2) pour justement "attirer" plus de monde ^^

C'est vrai ^^

 

 

Et j'aimerais préciser que si vous faites un serveur practice, la 1.8 c'est très bien, mais la 1.7 est mieux :)

Partager ce message


Lien à poster
Partager sur d’autres sites

La 1.7 : C'est tellement dur d'utiliser Skript dans cette version qu'il vaut mieux apprendre Java, c'est dire

 

La 1.8 : Les joueurs l'adorent, les développeurs la détestent. C'est très dur de faire un plugin qui supporte 1.8 et 1.9. Il y a des raisons pour lesquelles les versions de bensku ne supportent pas officiellement la 1.8 et QuarSK, mon addon, ne la supporte pas du tout. C'est surtout à cause de l'API de Spigot qui a beaucoup changé.

Perso, je trouve qu'elle a fait son temps et qu'il faut quand même passer à autre chose, mais bon, "la commu"' dit le contraire...

 

1.9+ : Vous allez rendre heureux des développeurs, y compris moi.

Ah et aussi, c'est quasiment pareil d'utiliser la 1.12 au lieu de la 1.9. Si vous voulez aller au-dessus de la 1.9, partez sur la 1.12 direct.

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors c’est vrai que la 1.8 est une très bonne version je vous le cache pas mais quand tu vois que bientôt la 1.13 va sortir, t’as 5 versions de retard c’est comme vouloir rester en enfance il faut grandir et accepter le changement ça marche aussi bien qu’en irl qu’en ig :)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Alors c’est vrai que la 1.8 est une très bonne version je vous le cache pas mais quand tu vois que bientôt la 1.13 va sortir, t’as 5 versions de retard c’est comme vouloir rester en enfance il faut grandir et accepter le changement ça marche aussi bien qu’en irl qu’en ig :)

La 1.13 et la 1.14 vont sortir quasi en même temps, donc ca va faire 6 versions ^^

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
La 1.13 et la 1.14 vont sortir quasi en même temps, donc ca va faire 6 versions ^^

1.14 deja sur PE en plus mais comme dirait mon proff de sport « mais bon on s’en fout » x)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Apres, plus on est a la version récente et moins on a de bugs par rapport aux versions précedentes...

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Apres, plus on est a la version récente et moins on a de bugs par rapport aux versions précedentes...

Vrai !

Et c'est d'ailleurs le but des versions...corriger les bugs...

Partager ce message


Lien à poster
Partager sur d’autres sites
Vrai !

Et c'est d'ailleurs le but des versions...corriger les bugs...

Et pour la première fois en 5 versions, Mojang va enfin changer les textures !!! Elles sont trop badass x)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai beau expliquer pourquoi il faut arrêter de rester à la préhistoire, 50% des personnes ayant répondu au sondage sont en 1.8 :confused:

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce qui m'a toujours frappé avec ces histoires de versions, c'est que la communauté nous laisse à disposition des outils badasses pour créer des fonctionnalités et éditer celles déjà existantes à notre guise (plugins, mods, sans compter les outils dans la jeu de base comme les command blocks), mais y'a régulièrement un râle sur les nouvelles versions, alors que si on le désire, leur impact peut être absolument dérisoire, comparé aux autres fonctionnalités qu'on installe avec des plugins ou autres.

En fait, ne pas utiliser les outils à leur disposition, c'est un reproche important qu'on peut faire aux joueurs Java. Et je peux pas m'empêcher de lier ça à une remarque que j'ai faite dans le passé sur le fait que tout le monde veut créer son propre plugin plutôt que d'utiliser ceux déjà existants, qui sont à leur disposition.

  • J'aime 3

Partager ce message


Lien à poster
Partager sur d’autres sites

Les gens ont peur du changement à partir du moment il n'en décident pas. À partir de là, faut pas s'étonner qu'il y ait des cons qui râlent à chaque nouvelle version de minecraft mais qui sont tous fiers de leur PvP faction cheat moddé.

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Les gens ont peur du changement à partir du moment il n'en décident pas. À partir de là, faut pas s'étonner qu'il y ait des cons qui râlent à chaque nouvelle version de minecraft mais qui sont tous fiers de leur PvP faction cheat moddé.

 

Bah après, y'a pas de mal à ne pas aimer toutes les nouvelles fonctionnalités, ou même en détester la plupart. Quand, comme j'ai pu le lire, vous reprochez aux serveurs 1.7 d'être passéistes et de vouloir rester à la préhistoire, vous faites un mauvais procès. Si je pense que la préhistoire, c'est mieux, pourquoi je m'en priverais ? Le vrai problème réside dans le fait d'être réfractaire à tout changement parce que y'a des choses dedans qu'on n'aime pas, alors qu'on a la possibilité de supprimer ce qu'on n'aime pas, ou de le minimiser au moins.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bah après, y'a pas de mal à ne pas aimer toutes les nouvelles fonctionnalités, ou même en détester la plupart. Quand, comme j'ai pu le lire, vous reprochez aux serveurs 1.7 d'être passéistes et de vouloir rester à la préhistoire, vous faites un mauvais procès. Si je pense que la préhistoire, c'est mieux, pourquoi je m'en priverais ? Le vrai problème réside dans le fait d'être réfractaire à tout changement parce que y'a des choses dedans qu'on n'aime pas, alors qu'on a la possibilité de supprimer ce qu'on n'aime pas, ou de le minimiser au moins.

Entièrement d'accord. Mais même quand on les minimises, les gens ne l'acceptent pas ^^ Je prendre l'exemple d'Épicube car c'est un serveur connu. Quand il était en 1.8, il avait beaucoup de gens, maintenant qu'il est en 1.11 + , ils ont remis le même PvP que la 1.8, et il y a quand même beaucoup moins de monde...

 

A force de critiquer les dernières versions, la 1.9 et après ont une mauvaise image auprès des joueurs... Et c'est bien dommage ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
Entièrement d'accord. Mais même quand on les minimises, les gens ne l'acceptent pas ^^ Je prendre l'exemple d'Épicube car c'est un serveur connu. Quand il était en 1.8, il avait beaucoup de gens, maintenant qu'il est en 1.11 + , ils ont remis le même PvP que la 1.8, et il y a quand même beaucoup moins de monde...

 

A force de critiquer les dernières versions, la 1.9 et après ont une mauvaise image auprès des joueurs... Et c'est bien dommage ^^

 

Y'a aussi le facteur qui fait que si la majorité des serveurs sont en 1.7/1.8, les serveurs en versions supérieures sont beaucoup moins fréquentés puisque t'as pas forcément envie de changer ta version à chaque fois que tu veux faire un mini-jeu. M'enfin l'essentiel des joueurs Epicube étant des joueurs 100% mini-jeux, je pense que ça s'applique pas forcément dans ce cas-là, mais il est jamais inutile de l'évoquer. ^^

 

M'enfin pour revenir plus spécifiquement à Epicube, c'est un serveur dont la chute s'annonce depuis un certain temps déjà, le nombre de joueurs décroît depuis au moins 1 an et demi. Du coup, le serveur était déjà fragile et la moindre contrariété auprès de la communauté risquait d'avoir des conséquences terribles. Ceci dit, on ne peut pas leur retirer d'avoir cherché à bien faire pour le coup de la 1.11, ils n'ont pas minimisé les changements dans les combats, ils les ont carrément supprimés en effet.

 

Tout ça pour dire qu'on est plutôt d'accord, ça rejoint ce que je disais à propos des outils que personne n'utilise, mais Epicube est un exemple plus compliqué qu'une question de version pour le coup.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.