Aller au contenu

AzeLiK

Membre
  • Compteur de contenus

    99
  • Inscription

  • Dernière visite

  • Jours gagnés

    1

AzeLiK a gagné pour la dernière fois le 2 novembre 2016

AzeLiK a eu le contenu le plus aimé !

Réputation sur la communauté

7 Neutre

À propos de AzeLiK

  • Rang
    Membre
  1. AzeLiK

    Problème de 'else if'

    Ah oui d'accord, merci beaucoup :D
  2. AzeLiK

    Problème de 'else if'

    Bonsoir à tous, En essayant ce skript que j'ai fais il y a un moment en 1.8, j'ai une erreur ( à savoir que je suis maintenant en 1.10) J'utilise la dernière version de Skript J'utilise également SkQuery et SkRayFall Voilà une photo de l'erreur: http://www.noelshack.com/2018-09-4-1519936220-capture.png Merci à vous, AzeLiK
  3. AzeLiK

    Supprimer un craft/ En mettre un autre à la place

    Hoho et ça se trouve où ce fichier?
  4. AzeLiK

    Supprimer un craft/ En mettre un autre à la place

    Salut, D'abord merci de ta réponse. Ensuite, non pas encore mais c'est bon a savoir :) . Les mods sont téléchargés sur internet (Bibliocraft, Otaku craft,...)
  5. AzeLiK

    Supprimer un craft/ En mettre un autre à la place

    J'ai testé, tout va bien avec les items de minecraft vanilla, mais quand je veux le faire avec des items moddé, ça me dit que 'l'item' n'est pas un type d'item. Et l'id ne fonctionne pas
  6. AzeLiK

    Supprimer un craft/ En mettre un autre à la place

    Merci, je te dis tout a l'heure si ça fonctionne ;) Edit: Je peux mettre l'id ou juste le nom de l'item?
  7. Version de mc: 1.7.10 Version de Skript: La derniere Ma demande: Bonjour à tous, J'ai besoin de votre aide aujourd'hui car j'aimerais modifier le craft d'un item (et donc supprimer l'ancien) ou carrément supprimer le craft de cet item. J'ai effectué quelques recherches et j'ai seulement trouvé le moyen de modifier le craft mais en laissant l'ancien, ce dont je n'ai pas besoin. Merci de votre aide, AzeLiK
  8. AzeLiK

    Erreur venant de Skript

    Ah merci, je suis au top en anglais ;)
  9. AzeLiK

    Erreur venant de Skript

    Ah oui merci, c'est juste que j'ai pas trop le temps de faire des recherches :)
  10. AzeLiK

    Erreur venant de Skript

    Bonjour à tous, je ne savais pas trop ou poster cette discussion alors je la met ici. En démarrant mon serveur (bukkit 1.7.10) j'ai remarquer que de multiples erreurs apparaissent. [16:36:06] [ERROR] #!#! [16:36:06] [ERROR] #!#! [skript] Severe Error: [16:36:06] [ERROR] #!#! Unexpected error while checking for a new version of Skript [16:36:06] [ERROR] #!#! [16:36:06] [ERROR] #!#! If you're developing an add-on for Skript this likely means that you have done something wrong. [16:36:06] [ERROR] #!#! If you're a server admin however please go to http://dev.bukkit.org/server-mods/skript/tickets/ [16:36:06] [ERROR] #!#! and check whether this error has already been reported. [16:36:06] [ERROR] #!#! If not please create a new ticket with a meaningful title, copy & paste this whole error into it, [16:36:06] [ERROR] #!#! and describe what you did before it happened and/or what you think caused the error. [16:36:06] [ERROR] #!#! If you think that it's a trigger that's causing the error please post the trigger as well. [16:36:06] [ERROR] #!#! By following this guide fixing the error should be easy and done fast. [16:36:06] [ERROR] #!#! [16:36:06] [ERROR] #!#! Stack trace: [16:36:06] [ERROR]: #!#! javax.xml.stream.XMLStreamException: ParseError at [row,col][1,1] Message: Fin prématurée du fichier. [16:36:06] [ERROR] #!#! at com.sun.org.apache.xerces.internal.impl.XMLStreamReaderImpl.next(XMLStreamReaderImpl.java:596) [16:36:06] [ERROR] #!#! at com.sun.xml.internal.stream.XMLEventReaderImpl.nextEvent(XMLEventReaderImpl.java:83) [16:36:06] [ERROR] #!#! at ch.njol.skript.Updater.getChangelogs(Updater.java:286) [16:36:06] [ERROR] #!#! at ch.njol.skript.Updater$2.run(Updater.java:210) [16:36:06] [ERROR] #!#! at java.lang.Thread.run(Thread.java:745) [16:36:06] [ERROR] #!#! [16:36:06] [ERROR] #!#! Version Information: [16:36:06] [ERROR] #!#! Skript: 2.1.2 [16:36:06] [ERROR] #!#! Bukkit: 1.7.10-R0.1-SNAPSHOT [16:36:06] [ERROR] #!#! Minecraft: 1.7.10 [16:36:06] [ERROR] #!#! Java: 1.8.0_111 [16:36:06] [ERROR] #!#! [16:36:06] [ERROR] #!#! Running CraftBukkit: false [16:36:06] [ERROR] #!#! [16:36:06] [ERROR] #!#! Current node: databases: (config.sk, line 141) [16:36:06] [ERROR] #!#! Current item: null [16:36:06] [ERROR] #!#! [16:36:06] [ERROR] #!#! Thread: Skript update thread [16:36:06] [ERROR] #!#! [16:36:06] [ERROR] #!#! End of Error. [16:36:06] [ERROR] #!#! [16:36:06] [iNFO] [skript] You're currently running the latest stable version of Skript. Si quelqu'un sait les résoudre ça serait top :) Merci, AzeLiK
  11. AzeLiK

    Empêcher la faim et la chute dans une zone

    Désolé mais j'ai plus de Wi-Fi donc je naipas encore testé le code, mais je te tiens au courant :) @iLaZz EDIT: Voila 3 erreurs :/ http://image.noelshack.com/fichiers/2016/48/1480800488-2016-12-03-22-26-51.png
  12. AzeLiK

    Empêcher la faim et la chute dans une zone

    Merci je vais essayer ça :)
  13. AzeLiK

    Empêcher la faim et la chute dans une zone

    C'est pas résolu :/
×

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.