Aller au contenu

AlexLew

Développeur Add-ons
  • Compteur de contenus

    614
  • Inscription

  • Dernière visite

  • Jours gagnés

    18

AlexLew a gagné pour la dernière fois le 24 novembre

AlexLew a eu le contenu le plus aimé !

Réputation sur la communauté

132 De bonnes relations

3 abonnés

À propos de AlexLew

  • Rang
    Impliqué
  1. AlexLew

    Hytale, Avis ?

    Il s'agit d'un jeu prometteur, maintenant à voir ce que ça donne une fois dans le jeu.
  2. Nice la nouvelle photo de profile !

  3. AlexLew

    [Scoreboard] Bug de scoreboard en 1.13.1

    mettre un addon comme ça sans lire comment il fonctionne ou tout simplement sa description ne fonctionne pas. Il te faut https://www.spigotmc.org/resources/titlemanager.1049/ (TitleManager) pour que ça fonctionne. Pense à désactiver le scoreboard de titlemanger dans le fichier de configuration de celui-ci
  4. AlexLew

    [Scoreboard] Bug de scoreboard en 1.13.1

    Salut, Je rappelle au cas où que Skript n'est pas encore tout à fait stable en 1.13 même si il s'en approche. Pour ton code, tu aurais pu nous le partager dans une balise de code au lieu de nous obliger à le télécharger. Pour ton scoreboard, je t'invite à essayer avec l'addon nommé Skore (https://forums.skunity.com/resources/skore-the-scoreboard-addon.617/) qui est bien plus simple d'utilisation et plus efficace. Si le problème persiste avec cet addon, je t'invite à me contacter en message privé sur le forum ou le discord de skript-mc, ou juste à refaire un poste ici xD
  5. AlexLew

    [Block]Erreur: "is not a block [...]

    AH et pour information, les maps ne sont normalement pas corrompu entre la version 1.7.10 et 1.12.2 donc tu peux mettre à jour. Si tu gardes la version 1.7.10 pour avoir mods et plugins, je t'invite à utiliser Atom:
  6. Comme d'habitude D.Ace qui nous envoi du très lourd avec son dernier freestyle
  7. AlexLew

    [Block]Erreur: "is not a block [...]

    malheureusement les versions actuelle que tu as possèdent trop de soucis à la fois par rapport aux aliases que par rapport aux syntaxes en elle même. Un bug comme celui-là a pu être patcher entre temps, je doute que tu puisse corriger le soucis
  8. AlexLew

    [Block]Erreur: "is not a block [...]

    Le problème provient du fait que tu utilises une ancienne version de skript et de serveur. Pourquoi ne pas passer en 1.12.2 ?
  9. AlexLew

    An internal error...

    Quelle est ta version de skript et de serveur s'il te plait?
  10. Excellente collaboration entre Marshmello et Roddy Ricch:
  11. AlexLew

    Problème skript sous cauldron 1.7.10 ...

    Bonjour à toi, Si tu n'étais pas au courant, une alternative à cauldron existe du nom de "Atom" et qui est compatible avec Skript (du moins la version dev37c qui en est une récente). Aussi, ce serveur te permettra de passer en 1.12 moddé ! Au passage pour ton problème, tu ne peux utilisé un trigger uniquement dans une commande, et nulle par d'autre, excluant ainsi les événements. Tutoriel ci-dessous:
  12. Voici une playlist que je suis depuis un moment et qui rassemble toute les musiques dans l'ordre des tendances. Très intéressant pour résumer les différentes musiques de chaque grand artiste (change tout les 1/2 mois environ)
  13. AlexLew

    Orienter le joueur vers une variable

    Pourrais-tu être un peu précis s'il te plait ? As tu une erreur?
  14. Avez vous vu ce titre ? Ce titre dont personne ne se doutait et qui pourtant est vrai ? Je vous le confirme aujourd'hui, il est possible de faire des serveurs moddés 1.12.2 avec Skript. Adieux les serveurs moddés 1.7.10 avec skript qui ne fonctionne pas, ou mal. Adieux les versions de Skript qui date en année. Aujourd'hui je vais vous expliqué comment faire un serveur 1.12.2 moddé avec skript, alors écoutez bien car je ne le répéterais pas deux fois Sommaire: - Présentation d'Atom et des compatibilités avec Skript - Installation - Crédits Présentation d'Atom: Atom est un projet qui est apparut cette année très rapidement, et qui commence à pas mal se faire connaitre. En effet, comme Cauldron ou Thermos, celui-ci combine les plugins bukkit/spigot et les mods de Forge. De plus, Cauldron et Thermos ont été fermé et abandonné car ils ne respectaient à priori pas les règles de Mojang, mais Atom semble les respecté. Ainsi, cette année encore, de nombreux développeurs ont utilisés des serveurs Cauldron 1.7.10, ne pouvant pas codé en 1.12.2 avec Skript, pour cause de compatibilité. Mais cette règle a été abolit ! Désormais c'est possible ! Attention, seul Skript les versions de skript dev37c ou inférieur sont, à l'heure où je parle, compatible avec la version d'Atom dont je parlerais ici. Installation (Windows): 1) Allez sur le gitlab du projet, dans la partie "pipeline": https://gitlab.com/AtomMC/Atom/pipelines 2) Téléchargez la dernière version d'Atom (Download build artifacts) : 3) Créer un nouveau dossier, qu'on appellera ici "Atom_server_test" 4) Ouvrez l'archive que vous avez télécharger à l'étape 2. 5) Déplacez le dossier "librairies" dans votre nouveau dossier, qui ici est "Atom_server_test" 6) Toujours dans l'archive, allez dans le dossier "libs" et déplacez le fichier finissant par "-server" à la fin de son nom dans le dossier de votre serveur, ici "Atom_server_test" 7) Renommez le fichier avec "-server" à la fin en "Atom" tout simplement Créez un fichier "eula.txt", mettez dedans "eula=true", et sauvegarder votre fichier 9) Créer un fichier "start" avec une extension ".bat" , et collez dedans: cls java -Xmx1G -jar Atom.jar pause Pensez à sauvegarder le fichier. 10) Vérifiez bien que vous avez la même chose que sur cette image: Si votre dossier ressemble bien à ca, double cliquez sur votre fichier "start.bat" et votre serveur sera enfin créer ! Yeah! Crédit : Découverte du projet Atom grâce à Boucki et Nathanaël: Discord du projet: https://discord.gg/aAjmJsx
  15. AlexLew

    Conseil pour débuter en Skripts fin 2018

    Certaines erreurs sont fatales, et vous ne devriez points emprunter les chemins vers celle-ci. Faites donc attention à bien vous renseigner avant de vous engager vers un de ces chemins. Sachez que toute la population est très sympathique et n'hésitera pas à vous aidez au besoin. Pensez aussi à aller voir les sorciers de notre communautés, ils ont une aura très puissante, et reconnaissable entre 1000. Ces sorciers pourront vous éclairez plus facilement sur votre chemin d'apprentissage. N'hésitez pas à aller leurs demandé à vous prendre sous leurs ailes
×

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.