Aller au contenu

Messages recommandés

Posté : (modifié)

Version de Minecraft : 1.7.10
Version de Skript : 2.1.2

Type du skript : chest random loot

Description du script :

Bonjour, je suis en recherche d'un script

Un script qui donne de façon aléatoire des items prédéfinis au préalable, avec une recharge aléatoirement des items toute les X temps.

je vous remercie, je ne sais pas si vous m'avez bien compris dans l'explication alors n'hésité pas

Modifié par LucasB25

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Sais-tu coder en skript ? Au moins les bases ?

Car il existe de nombreeeeeeeeeux skript de ce genre sur Skript-MC et SkUnity. Il suffirait d'en prendre 1 et l'adapter légèrement à tes besoins.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 03/08/2022 à 23:28, LucasB25 a dit :

Version de Minecraft : 1.7.10
Version de Skript : 1.7.10

Type du skript : chest random loot

Description du script :

Bonjour, je suis en recherche d'un script

Un script qui donne de façon aléatoire des items prédéfinis au préalable, avec une recharge aléatoirement des items toute les X temps.

Avec une commande pour choisir les items pouvant apparaître aléatoirement dans les coffres et que le script prenne en compte les coffre spécifiquement choisis depuis une commande et un regarde du joueur qui les configure

et par exemple le coffre classique serait une catégorie dite, et les coffre qui réagit à la Redstone en sois une autre

 

je vous remercie, je ne sais pas si vous m'avez bien compris dans l'explication alors n'hésité pas

La 1.7.10 de Skript n'existe pas.
Fais "/ver Skript" pour connaître ta version de Skript.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 05/08/2022 à 14:11, Soufreur78 a dit :

Bonjour,

Sais-tu coder en skript ? Au moins les bases ?

Car il existe de nombreeeeeeeeeux skript de ce genre sur Skript-MC et SkUnity. Il suffirait d'en prendre 1 et l'adapter légèrement à tes besoins.

Oui j'ai quelques bases d'il y a très longtemps mais elles ne sont pas suffisante pour créer ce script.

Et j'ai regardé soit la plupart ne fonctionne pas soit ils ne sont pas compatibles

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 23 heures, Shykuzo a dit :

La 1.7.10 de Skript n'existe pas.
Fais "/ver Skript" pour connaître ta version de Skript.

la version

2.1.2

 

Désolé j'avais oublié de la mettre correctement

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, LucasB25 a dit :

la version

2.1.2

 

Désolé j'avais oublié de la mettre correctement

Je dis ça, je dis rien mais il existe plus récent comme version '-'
Comme tu es en 1.7.10, tu ne devrais pas pouvoir utiliser la 2.6.3 mais au moins la 2.2 voir 2.3, la 2.1 est BEAUCOUP trop ancienne, déjà, pourquoi aller dans une version plus récente que la 1.7.10 ???

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 19 minutes, Shykuzo a dit :

Je dis ça, je dis rien mais il existe plus récent comme version '-'
Comme tu es en 1.7.10, tu ne devrais pas pouvoir utiliser la 2.6.3 mais au moins la 2.2 voir 2.3, la 2.1 est BEAUCOUP trop ancienne, déjà, pourquoi aller dans une version plus récente que la 1.7.10 ???

Car les mots que j'utilise demandent la version 1.7.10 de minecraft ils ne sont pas tous mis en version supérieure

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.