Aller au contenu
wanou067

GUI item avec un lore

Messages recommandés

Posté(e) (modifié)

Bonjour, je demande de l'aide pour quelque chose qui vous semblera peut-être assez simple, mais je ne rien trouvé sur internet à ce sujet.

Je fais un GUI avec TusKe, et je souhaite ajouter un lore à un item du GUI. J'ai donc utilisé ceci:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Seulement j'obtiens:

Can't enderstand with condition/effect: fromat gui slot 0 if player with feather named "test" with lore "bonsoir" to be unstealable

 

J'ai beaucoup d'addons dont les principaux sont: SkQuerry, TusKe, skRayFall, PirateSK, WolvSK

Ma version serveur: Serveur moddé, 1.12.2 (avec un api spécial)

Ma version skript: 2.2-dev37c (d'ailleurs petite question au passage, script 2.4 est-il compatible avec les serveurs 1.12 ? de meme pour skript 2.3 ?)

Merci d'avance

Modifié par wanou067
Erreur

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Perso j'utilise pas du tout ce format, mais après je suis en 1.8 ^^

Si ça peut t'aider voilà mon code :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Modifié par NikosDev

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

De mon côté j'utilise ceci & cela fonctionne 🙂 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, wanou067 a dit :

ca ne fonctionne pas pour moi, peut-etre qu'un addon est requis pour le "with lore" ?

Non c'est sans Skript de base 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, wanou067 a dit :

ca ne fonctionne pas pour moi, peut-etre qu'un addon est requis pour le "with lore" ?

Oui il te faut à la fois tuske et skquery-lime pour un gui tuske avec du lore ^^

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Et pour répondre à ta question sur les versions de skript, la 2.4 est encore en alpha donc elle est déconseillée qu'importe les versions, et la 2.3.6 devrait fonctionner en 1.12.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Le topic est inactif depuis plus de 7 jours, Je lock.

Si tu souhaites le rouvrir, merci de me contacter en message privé.

Cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.