1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

  2. Venez taper la discute, demander de l'aide, bosser en texte ou en vocal sur le discord de skript-mc

VpnSecurity | Alpha 0.1

Un AntiVpn éfficasse !

  1. WizzardPlayer_
    Simple de conception, mais éfficasse.
    VpnSecurity protège vos infrastructures des Proxy et des Vpn (Peut aussi vous protèger des attaques de Bots).

    Le nécessaire:
    - Version Spigot Recomandée
    - Skript (Version 2.2 testé uniquement)
    - SkLib (Version 1.1.1 disponible ici: ICI)

    Recommandations:
    - Avoir un hébergeur qui fournit une bonne Bandwidth (Ne pas uttiliser Server.Pro - Alternos - OmgServ, car ils limitent énormément la bandwidth et les serveurs risquent d'avoir des problème de lags).
    - Ne pas uttiliser ce skript en local

    Améliorations Futures:
    - Mise en place d'un dossier de config
    - Mise en place d'un Gui Avancé
    - Vos Améliorations :)
    MaxDu56YT aime ça.

Notes récentes

  1. LeSkripteurFou
    LeSkripteurFou
    1/5,
    Version: 0.1
    Idée sympa mais la présentation est pathétique et surtout une faute dans le tag
  2. Celemo
    Celemo
    1/5,
    Version: 0.1
    Hum... 16 lignes pour moi @Shelk, idée sympa mais c'est déja de base dans skript (if player's ip is a proxy :).
    Présentation Bof...

    Pas énorme, essaye de faire mieux la prochaine fois ;)
  3. Neylimo
    Neylimo
    3/5,
    Version: 0.1
    Alors euh... Plusieur remarque:

    - Presentation boff -0.5★

    - Aucune modification / Configuration disponible -1★

    - Le "else: stop" totalement inutile -0.5★
  4. Shelk
    Shelk
    3/5,
    Version: 0.1
    Je mets juste 3 étoiles car 18 lignes faut le faire x)