Aller au contenu

KneaXy

Membre
  • Compteur de contenus

    380
  • Inscription

  • Dernière visite

  • Jours gagnés

    12

KneaXy a gagné pour la dernière fois le 19 avril

KneaXy a eu le contenu le plus aimé !

Réputation sur la communauté

63 Tu commences à avoir des copains !

À propos de KneaXy

  • Rang
    Habitué
  1. KneaXy

    Les évenements ne fonctionnent pas

    https://dev.bukkit.org/projects/skquery/files Y'a 4 versions pour la 1.7.9, donc ça marche pour la 1.7.10
  2. KneaXy

    Les évenements ne fonctionnent pas

    Il est en 1.7.10
  3. KneaXy

    Délai avant une téléportation

    C'est exactement pareil...
  4. KneaXy

    Les évenements ne fonctionnent pas

    Et ben change de version de skript ,_,
  5. KneaXy

    Génération de nombre aléatoire.

    bah il faut récupérer la version de ton plugin skript quoi.. Essaye d'autres trucs /ver Skript /version Skript /about Skript ...
  6. KneaXy

    Génération de nombre aléatoire.

    Si ton machin donne même pas la version de skript, c'ton skript a un problème lol version trop vieille par exemple
  7. KneaXy

    Les évenements ne fonctionnent pas

    bah on death: attacker is a player victim is a zombie #or a spider or ... message "Vouz avez tué &b%victim%" Genre ça, ça ne marche pas
  8. KneaXy

    Génération de nombre aléatoire.

    fais /ver skript
  9. KneaXy

    Génération de nombre aléatoire.

    ta version de minecraft et skript déjà stp ?
  10. KneaXy

    [TuSKe] Problème avec le "run code" dans les GUI

    N'utilise pas SkQuery pour tes menus, je te conseille vivement TuSKe (Y'a pas de bugs avec TuSKe, et tu as + de fonctionnalités)
  11. KneaXy

    [TuSKe] Problème avec le "run code" dans les GUI

    Va en 1.8.8, plutôt, déjà ,_, En suite, utilise Skript 2.2-dev27 Et après, go sur YouTube "tutoriels skript TuSKe"
  12. KneaXy

    Les Fonction ne fonctionne pas

    Je te souhaite une bonne chance
  13. KneaXy

    Les Fonction ne fonctionne pas

    ge sé po
  14. KneaXy

    TuSke et SkQuery ne fonctionnent pas sur Spigot 1.8.X

    Déjà, installe plutôt Spigot 1.8.8 Et j'ai un pack d'add-on disponible sur ce lien : Clique Tu iras lire, tu prendras ce que tu voudras
×

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.